Harley Davidson Pan America Forum banner
1 - 10 of 10 Posts

·
Registered
2022 Pan America 1250 Special
Joined
·
43 Posts
Discussion Starter · #1 ·
I'm seeing the check engine indicator on the dash today and when I go to the Bike Status>Diagnostics screen I see:

Vehicle Car Personal luxury car Display device Auto part



Any idea what this means?
 

·
Registered
Joined
·
1 Posts
I have a Pan Am2021 base model. I got that code today after the bike stalled at a stop sign and would not restart. Just kept turning over but no start. Battery showed down to 10V on the attempts to start. I was luckily close to home so I walked it back to my garage and plugged in the battery tender. Left it 20min and it started like a charm first try. Now I have the CEL on and that INST code.
 

·
Registered
Joined
·
78 Posts
Anybody ever find out how to clear these codes from the display/ECU?
Hey Bradley - sure, when you have the fault code listed on your screen, simply press the right arrow button on your left handlebar control and the screen will display an option to clear the fault, by pressing the "up" button, or backing out by pressing the "down" button.
 

Attachments

·
Registered
2022 Pan America 1250 Special
Joined
·
43 Posts
Discussion Starter · #10 ·
hey i have the same symptom and same default code since today. You probably solved it since you posted this. What was this issue about ?
I cleared them and they all went away except for one. That's the "bad message" code that I cannot delete. I understand that it's due to having a newer Infotainment firmware than the bike's. I've not been back to the dealer with the bike since I bought it and I'm not going there just for that code.

I'm over 6K miles and my feeling is don't fix it if it ain't broke!
 
1 - 10 of 10 Posts
Top