Harley Davidson Pan America Forum banner
21 - 35 of 35 Posts

·
Registered
Joined
·
12 Posts
I’m experiencing numerous faults as well. I took the bike in for the recall and to check the faults. The dealer did the recall and cleared the faults. When I came in to pick up my bike, I had NINE new faults….
Are they the same codes? , Mine started after 500 miles & would go into limp mode every 40-50 miles . Would clear then return just as you was overtaking, got to the point that it now dose it before I get to the main road & is unrideable. Now been at deal waiting on new harness for over month, hopefully now the holidays are over it will be sorted.
 

·
Registered
Joined
·
12 Posts
I’m experiencing numerous faults as well. I took the bike in for the recall and to check the faults. The dealer did the recall and cleared the faults. When I came in to pick up my bike, I had NINE new faults….
Are they the same codes? , Mine started after 500 miles & would go into limp mode every 40-50 miles . Would clear then return just as you was overtaking, got to the point that it now dose it before I get to the main road & is unrideable. Now been at deal waiting on new harness for over month, hopefully now the holidays are over it will be sorted
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #23 ·
Are they the same codes? , Mine started after 500 miles & would go into limp mode every 40-50 miles . Would clear then return just as you was overtaking, got to the point that it now dose it before I get to the main road & is unrideable. Now been at deal waiting on new harness for over month, hopefully now the holidays are over it will be sorted.
Wow, a month!!!! Make sure your service writer is marking it unable to ride and going to through HD tech support. If they go through HD tech support and deam it unable to ride they will over night the harness to the dealership. If they just ordered it as a replacement part you are at the mercy of the normal parts shipping and handling. We all know how that has gone with the Pan AM. So far, with about 2000 miles since the change out I have not had any fault codes come in. I know I just jinx myself.
 

·
Registered
Joined
·
12 Posts
I’m experiencing numerous faults as well. I took the bike in for the recall and to check the faults. The dealer did the recall and cleared the faults. When I came in to pick up my bike, I had NINE new faults….
Wow, a month!!!! Make sure your service writer is marking it unable to ride and going to through HD tech support. If they go through HD tech support and deam it unable to ride they will over night the harness to the dealership. If they just ordered it as a replacement part you are at the mercy of the normal parts shipping and handling. We all know how that has gone with the Pan AM. So far, with about 2000 miles since the change out I have not had any fault codes come in. I know I just jinx myself.
Hi Tim , I am in the UK stuff ordered has to go the EU first (Belgium) then UK. Same with all bikes, because we the UK left the EU its all so slow. Good to her your bike is still fault free.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #25 ·
Hi Tim , I am in the UK stuff ordered has to go the EU first (Belgium) then UK. Same with all bikes, because we the UK left the EU its all so slow. Good to her your bike is still fault free.
Sorry,
Didn't realize you were in the UK. Good luck and hopefully it fixes your pick as well. Ride Smart
 

·
Registered
Joined
·
12 Posts
Well two months on and not sorted yet, called in on the dealer Saturday. They have received the two solinoid cables but not the engine harness, hopefully this month. If not they will dismantle a new pan standard for the cable. So I understand it's a batch of cables, as all theses are barcoded. Tech informed me of cables that have been stretched to the point only a single strand of wire is left. Been a f__kup since I ordered the bike in late April 2021, bike arrived late July without the ordered ARH then this one late October. Dealer had it more than me now. Love the bike well the four hour demo I had was great, was expecting the same from my own bike. At least it looks like it will be fixed going by you guys. Will report when sorted ,cheers PS live in the UK can't get bikes can't get parts ? What a shit hole!!💩
 

·
Registered
Joined
·
14 Posts
Since they changed the wiring harness on the front VVT all the fault have disappeared. You can reset the faults yourself. The dealership can still see the history when they connect your bike. I have over 1000 miles since they replaced the harness and have not had any fault codes.
How do you clear faults yourself please ?
 

·
Registered
Joined
·
2 Posts
Just went on my first longer ride (1000 miles over the weekend) on the new 2022 Pan Am Special I bought in January. Apparently Harley has not corrected this issue for the 2022 model year. I was going into limp mode and popping off codes all the time. Stopped at a couple of Harley Dealerships and nobody knew anything. The Harley Store in Henderson Nevada sent out a service writer to pull it into the shop to scan it and clear codes, the guy literally did not know how to start the bike. He spent a couple of minutes looking for the key switch so I wondered over to show him how a Pan Am starts. So much for training on new bikes. Then ended up in Yuma at Bobby's Territorial HD and they were very helpful, they dumped all the software and install from scratch everything along with updates, The owner had his techs stay late on a saturday evening to get the job done. they test drove it for 20 minutes, but the next morning the issue raised its head again, Anyway, at one point I had 15 different codes active. All the codes listed in the above thread plus a couple of new ones that may be exclusive to 2022's. Pretty demoralizing. Sending to the shop to see what my dealer can do. If they come up with corrections I will post what they did
 

·
Registered
Joined
·
2 Posts
If you want to do it on the fly, you open the diagnostic screen and scroll to the ECU or BCU or whatever you want to monitor, But stay in the diagnostic screen when you start it and it will stay there. When you are driving and you get a error code you can press the right button then the green reset button and it will reset while driving. Its the only way I was able to limp it in
 

·
Registered
Joined
·
106 Posts
It looks to me like it's too much electronics for an Harley to handle.

I got an error I couldn't visualise or remove some time ago, on the 8K kilometres service the error was cleaned up, recently, I got it back and, again, I can't open it or remove it from the list. :rolleyes:
 

·
Registered
Joined
·
63 Posts
Currently in this same boat. 2022 PAS 5,9XX miles. Bike went into limp home mode during rush hour traffic in Dallas. Tried to reset, did a visual inspection and my hunch is the solenoid has gone bad (two days in the shop, and you'd figure they'd of called for a busted wire by now)

Error codes
P011900C - ECT sensor circuit intermittent
P011B00C - ECT-IAT sensor correlation error
P179500C/P - VVT control solenoid rear intake circuit open (went from a C to a P after reset)
U228700H - Invalid data from BCM
B231156H - ABS/ECM ride mode configuration invalid (in road mode when limp home mode activated)

Curious to see if the 975 nightster engine uses the same solenoids/VVT or if they were updated. I also feel the harnesses on these bikes is too short especially on mine around the radiator fan.
 

·
Registered
Joined
·
1 Posts
2022 Pan America Special, 750 miles

2nd time in shop, both went into limp mode, codes:

P179000P
P001200H
P110000H
July, 2022——Harley shop put a new solenoid in

70900896
Sept, 2022 ——Harley shop putting in new solenoid for cam

what I am hearing in this forum is ultimately the root cause is related to the wiring. Any suggestions on how I can get Harley corporate involved so that I dont have to keep getting solenoids replaced? Thanks!
 

·
Registered
Joined
·
63 Posts
2022 Pan America Special, 750 miles

2nd time in shop, both went into limp mode, codes:

P179000P
P001200H
P110000H
July, 2022——Harley shop put a new solenoid in

70900896
Sept, 2022 ——Harley shop putting in new solenoid for cam

what I am hearing in this forum is ultimately the root cause is related to the wiring. Any suggestions on how I can get Harley corporate involved so that I dont have to keep getting solenoids replaced? Thanks!
Best thing to do for corporate is to just call them and say hey I bought this lemon and the dealership cant get the fix right. I think youd be well within reason to request the dealership to replace the wiring harness or tell the service manager the wire for the VVT needs to be checked for continuity / resistance, on mine the wire was pinched when the cover was put on (then they installed a bum software update, go figure). Best of luck and let us know what they find if anything!
 
21 - 35 of 35 Posts
Top