Harley Davidson Pan America Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Howdy you all from Southern Utah, USA. Just picked up 2022 R1250S. Sweet ride and already noticed couple parts needed. First will be Harley's new Jiffy Stand for Pan Am's with 60% larger footprint. Second will be 2" risers for long ride/standing comfort, even though i have long arms. Larger TFT on 2022 model nice as well. Having horses and living on ranch in country, trading in my late model Streetglide for the Pan Am just seemed like right choice. See ya..
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
howdy again...was wondering if you have or know of anyone who has had a fault code on the insti or instrument cluster or tft of their bike. The diagnostics icon came on indicating a fault code of 70900896. Have tried to find it on line but most codes are related to ECM. It has no affect on riding of bike and i could take it into Harley and have them put their machine on it, but at my dealer they usually want to keep it couple of days and if it's something like a loose plug or wire, then i can do that myself...thx
 

·
Registered
Joined
·
9 Posts
howdy again...was wondering if you have or know of anyone who has had a fault code on the insti or instrument cluster or tft of their bike. The diagnostics icon came on indicating a fault code of 70900896. Have tried to find it on line but most codes are related to ECM. It has no affect on riding of bike and i could take it into Harley and have them put their machine on it, but at my dealer they usually want to keep it couple of days and if it's something like a loose plug or wire, then i can do that myself...thx
Hi Sarge, I got the same and effect was that engine sudenlly stoped while driving, normal city driving not at idle. HAve no clue what is behind and if there is fix. ECM and bike was flashed to latest version last week.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Hi Sarge, I got the same and effect was that engine sudenlly stoped while driving, normal city driving not at idle. HAve no clue what is behind and if there is fix. ECM and bike was flashed to latest version last week.
Howdy, took bike to dealer and code indicated cooling fan not coming on. Tech checked and found bad pin connection at ECM connection, problem solved. I got home and code still not cleared, so took bike back and tech said probably a software update, so he updated all systems and code cleared. No further problem since. Tech did say that 2021 Pan Am's had problems with software and wasn't unusual to flash system more than once. He assumed Harley had solved problem for 2022, but maybe not. Be safe...
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top